股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺魔法CCI指标公式

2020-07-01 同花顺公式
TYP:=(HIGH+LOW+CLOSE)/3;经典CCI战法:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),colorwhite;STICKLINE(经典CCI战法0,-150,-151,2,0),colorblue;MA20:=MA(C,20);MA60:=MA(C...

TYP:=(HIGH+LOW+CLOSE)/3;
经典CCI战法:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),colorwhite;
STICKLINE(经典CCI战法<-150,经典CCI战法,-150,5,0),COLOR0000BB;
STICKLINE(C>0,-150,-151,2,0),colorblue;
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
DRAWICON(MA20>MA60 AND MA60>MA120 AND 角度MA60>0 AND 角度MA120>0 AND (C-L)/C*100 >=5 AND 经典CCI战法<0 AND 经典CCI战法>-150 ,LOW,13);

 

同花顺魔法CCI指标公式的选股公式如下: