股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信异动关注指标公式

2020-07-01 通达信公式
XA_1:=120;XA_2:=1;XA_3:=LLV(LOW,XA_1);XA_4:=HHV(HIGH,XA_1);XA_5:=100*(CLOSE-XA_3)/(XA_4-XA_3);个股强度:MA(XA_5,XA_2);XA_6:=LLV(INDEXL,XA_1);XA_7:=HHV(INDEXH,XA_1);XA_8:=100*(INDEXC-XA_...

XA_1:=120;
XA_2:=1;
XA_3:=LLV(LOW,XA_1);
XA_4:=HHV(HIGH,XA_1);
XA_5:=100*(CLOSE-XA_3)/(XA_4-XA_3);
个股强度:MA(XA_5,XA_2);
XA_6:=LLV(INDEXL,XA_1);
XA_7:=HHV(INDEXH,XA_1);
XA_8:=100*(INDEXC-XA_6)/(XA_7-XA_6);
大盘强度:MA(XA_8,XA_2);
弱势线:20;
强势线:80;
IF(个股强度>=80,个股强度,DRAWNULL),LINETHICK2;
异动点:(CROSS(个股强度,大盘强度) AND 个股强度>10 AND BARSLASTCOUNT(个股强度>10)>3)*100;

通达信异动关注指标公式的选股公式如下:

http://www.gupang.com/202006/52041.html