股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信打板资金监控指标公式

2020-07-01 通达信公式
{使用说明:突然爆量多试盘先关注,突然爆量高开高走可持续关注;温和放量有持续性;资金流入少结果可能黑三兵。}VAR1S:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);VAR2S:=REF(EMA(VAR1S,3),1);VAR3S:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));VAR4S:=IF(CLOSE>OPEN...

{使用说明:突然爆量多试盘先关注,突然爆量高开高走可持续关注;温和放量有持续性;资金流入少结果可能黑三兵。}

VAR1S:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
VAR2S:=REF(EMA(VAR1S,3),1);
VAR3S:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR4S:=IF(CLOSE>OPEN,VAR3S*(HIGH-LOW),IF(CLOSEOPEN,0-VAR3S*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSEVAR5S:=VOL/CAPITAL;
VAR6S:=IF(VAR5S>10,10,VAR5S);
VAR7S:=VAR4S/20/1.15;
VAR8S:=VAR7S*0.55+REF(VAR7S,1)*0.33+REF(VAR7S,2)*0.22;
VAR9S:=EMA(VAR8S,8);
VAR10S:=EMA(VAR8S,3);
STICKLINE(VAR7S*0.4>=0,VAR7S*0.4+VAR10S,0,3,0),COLORYELLOW;
STICKLINE(VAR7S*0.4<0,VAR7S*0.4+VAR10S,0,3,0),COLORGREEN;
VAR11S:=IF(VAR7S*0.4+VAR10S>0,VAR7S*0.4+VAR10S,DRAWNULL);
VAR12S:=IF(VAR7S*0.4+VAR10S<0,VAR7S*0.4+VAR10S,DRAWNULL);
VAR13S:=VAR7S*0.4+VAR10S;
VAR14S:=AMOUNT/10000;
资金净进出:IF(VAR7S*0.4+VAR10S>0,VAR11S,VAR12S),POINTDOT,COLORWHITE;
进出比例%:IF(VAR7S*0.4+VAR10S>0,VAR11S/VAR14S*100,VAR12S/VAR14S*100),COLORYELLOW;
VAR15S:=VAR10S;
STICKLINE(VAR15S>0,VAR15S,0,3,0),COLORRED;
STICKLINE(VAR15S<0,VAR15S,0,3,0),COLORFF3300;
VARS16:=REF(VAR12S,1)<0 AND VAR11S>30 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE>MA(CLOSE,3);
VARS17:=(3*CLOSE+2*LOW+OPEN+HIGH)/7;
VARS18:=(20*VARS17+19*REF(VARS17,1)+18*REF(VARS17,2)+17*REF(VARS17,3)+16*REF(VARS17,4)+15*REF(VARS17,5)+14*REF(VARS17,6)+13*REF(VARS17,7)+12*REF(VARS17,8)+11*REF(VARS17,9)+10*REF(VARS17,10)+9*REF(VARS17,11)+8*REF(VARS17,12)+7*REF(VARS17,13)+6*REF(VARS17,14)+5*REF(VARS17,15)+4*REF(VARS17,16)+3*REF(VARS17,17)+2*REF(VARS17,18)+REF(VARS17,20))/210;
VARS19:=VAR11S>300 AND CROSS(CLOSE,VARS18);
DRAWTEXT(VARS16,(-30),13),COLORMAGENTA;
DRAWTEXT(VARS19,VAR7S*0.4*1.5*1.4,13),COLORRED;

通达信打板资金监控指标公式的选股公式如下: