股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信操盘地带指标公式

2020-07-01 通达信公式
庄家:=EMA(EMA(CLOSE,10),10);现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;STICKLINE(现价...

庄家 :=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价一吸筹:IF(现价主力:=100*0.95;
STICKLINE(主力>50 AND COST(85)0,现价,0,2,0),COLORYELLOW;
二拉升:IF(主力>50 AND COST(85)0,现价,0),COLORYELLOW,NODRAW;
STICKLINE(现价0,现价,0,2,0),COLOR00FF00;
三出货:IF(现价0,现价,0),COLOR00FF00,NODRAW;
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
吃庄价:=EMA(中价,5);
吃庄:吃庄价,STICK,COLORFF00FF;
STICKLINE(吃庄价STICKLINE(主力>50 AND COST(85)0,现价,0,2,0),COLORYELLOW;
升势:(平均价-SMA(平均价, 3,1))*20,LINETHICK2,COLORRED;
跌势:IF(升势

通达信操盘地带指标公式的选股公式如下: