股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信低位首板金柱指标公式

2020-06-29 通达信公式
A:=C/REF(C,1)>1.048ANDC=HANDBETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));首板:FILTER(A,28)*100000;VVOL:=IF(CURRBARSCOUNT=1ANDPERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;S...

A:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
首板:FILTER(A,28)*100000;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
倍量:VOL>=REF(V,1)*1.90 AND C>REF(C,1),NODRAW,COLORYELLOW;
低量:VOL地量:VOL平量:ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03,NODRAW,COLORWHITE;
倍缩:VOL<=REF(V,1)*0.5,NODRAW,COLORRED;
梯量:COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3,NODRAW,COLOR824173;
缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(VSTICKLINE(倍量,0,V,1,0),COLORYELLOW;
STICKLINE(低量,0,V,1,0),COLORGREEN;
STICKLINE(地量,0,V,1,0),COLORMAGENTA;
STICKLINE(平量,0,V,1,0),COLORWHITE;
STICKLINE(倍缩,0,V,1,0),COLORRED;
STICKLINE(梯量,0,V,1,0),COLOR824173;
STICKLINE(缩量涨,0,V,1,0),COLORLIBLUE;
黄金柱: DRAWICON(LLV(L,3)>REF(L,3) AND HHV(V,3)REF(O,3) AND REF(V,3)>2*REF(V,4),0,1);
流通〖亿〗:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,NODRAW;
单日量比:V/REF(V,1),COLORWHITE,NODRAW;
五日量比:V/(REF(MA(V,5),1)/240*FROMOPEN),COLORYELLOW,NODRAW;
换手:VOL*10000/FINANCE(7);
十日换手:SUM(换手,10);
二十日换手:SUM(换手,20);
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);

通达信低位首板金柱指标公式的选股公式如下: