股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺买入点判断指标公式

2020-05-08 同花顺公式
VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,20);VAR4:=MA(CLOSE,30);VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5...

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,5,0),coloryellow;
持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,2,0),colorred;
观望: STICKLINE(VAR60,VAR6,VAR8,2,0),coloryellow;
持币: STICKLINE(VAR6HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);

 

同花顺买入点判断指标公式的选股公式如下: