股票爱好者

通达信KDJ日周月共振选股指标公式

通达信KDJ日周月共振选股指标公式

TJ1:=CROSS(KDJ.K,KDJ.D);TJ2:=CROSS(KDJ.K#WEEK,KDJ.D#WEEK);TJ3:=CROSS(KDJ.K#MONTH,KDJ.D#MONTH);XG:TJ1...

  • 通达信MACD日周月共振选股指标公式

    通达信MACD日周月共振选股指标公式

    TJ1:=CROSS(MACD.DIF,MACD.DEA);TJ2:=CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK);TJ3:=CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH);XG:TJ1ANDTJ2ANDTJ3;

    付出 收获
  • 通达信改动MACD指标公式

    通达信改动MACD指标公式

    SHORT:=6;LONG:=13;MID:=5;DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;M1:=13;M2:=13;A1:=REF(DIF,M1)=HHV(DIF,2*M1+1);B1:=FILTER(A1,M1);C1:=BACKSET(B1,M1+1);D1:=FILTER(C1,M1);E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);F1:=E1>REF(E1,1);A2:=REF(DIF,M2)=LLV(DIF,2*M2+1);B2:=FILTER(A2,M2);C2:=BACKSET(B2,M2+1);D2:=FILTER(C2,M2);E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);F2:=E2>REF(E2,1);压力线:DRAWLINE(D1,DIF,F1,DIF,1),COLORGREEN;支撑线:DRAWLINE(D2,DIF,F2,DIF,0),COLORRED;G3:=FILTERX(支撑线>REF(支撑线,1)&&DIF>支撑线&&REF(支撑线,1)=REF(DIF,1),2);底抬高:DRAWLINE(D2,DIF,G3,支撑线,1),COLORYELLOW;

    付出 收获
  • 通达信擒牛诀选股指标公式

    通达信擒牛诀选股指标公式

    X_1:=REF(MA(CLOSE,10)>MA(CLOSE,20)ANDMA(CLOSE,60)>MA(CLOSE,120)ANDMA(CLOSE,20)>REF(MA(CLOSE,20),1)ANDMA(CLOSE,250)/REF(MA(CLOSE,250),1)>0.9995ANDMA(CLOSE,20)>MA(CLOSE,60)ANDREF(HHV(HIGH,2),1)/LOW>1.1,1)ANDOPEN/REF(CLOSE,1)1.098,4)>0,1)ANDREF(CLOSE,1)/REF(OPEN,1)>0.92ANDREF(MA(CLOSE,5),1)/REF(MA(CLOSE,10),1)>0.98ANDREF(COUNT(REF(OPEN,1)=REF(CLOSE,1)ANDREF(CLOSE,1)/REF(CLOSE,2)>1.098ANDOPEN/REF(CLOSE,1)>1.015ANDOPEN/CLOSE>1.12ANDCLOSE/REF(CLOSE,1)1.03ANDREF(CLOSE,1)/REF(CLOSE,2)1.7ANDREF(MA(CLOSE,5),1)>REF(MA(CLOSE,5),2)ANDREF(MA(CLOSE,10),1)>REF(MA(CLOSE,10),2)ANDCLOSE/REF(CLOSE,1)>1.02;X_8:=X_6ANDX_7;X_9:=REF(CLOSE,2)/REF(LOW,1)>1.07ORREF(HIGH,1)/REF(LOW,1)>1.07ANDREF(CLOSE,2)/REF(CLOSE,13)REF(MA(CLOSE,60),2)ANDREF(CLOSE,1)/REF(MA(CLOSE,20),1)>0.9ANDREF(CLOSE,1)/REF(MA(CLOSE,20),1)1.098,3)>1,5)=0,1)ANDREF(MA(CLOSE,20),1)>REF(MA(CLOSE,20),2)ANDREF(CLOSE,1)>REF(REF(LOW,BARSLAST(CLOSE/REF(CLOSE,1)>1.098)),1)ANDREF(CLOSE,1)/REF(CLOSE,2)0,1)ANDCLOSE/REF(CLOSE,1)>1.03;X_11:=X_9ANDX_10;擒牛诀:X_5ORX_8ORX_11;

    付出 收获
  • 通达信见红开仓指标公式

    通达信见红开仓指标公式

    VAR1:=MA(LOW,1);VAR2:=MA(HIGH,2);VAR3:=MA(CLOSE,2);VAR4:=(VAR3-LLV(VAR1,9))/(HHV(VAR2,9)-LLV(VAR1,9))*100;VAR5:=SMA(VAR4,3,1);Y:SMA(VAR5,3,1),colorred;VAR6:=(HHV(VAR2,9)-VAR3)/(HHV(VAR2,9)-LLV(VAR1,9))*100;VAR7:=REF(VAR3,1);VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(ABS(VAR3-VAR7),13,1)*100;VARB:=MA(CLOSE,3)*100/MA(CLOSE,10)-100;VARC:=MA(CLOSE,3)*100/MA(CLOSE,10)-100;VARD:=CLOSE*100/MA(CLOSE,10)-100;VARE:=IF(VARB>10,10,VARB);VARF:=IF(VARE10,10,VARC);VAR11:=IF(VAR10=REF(D1,1),D1,D2,3,0),colorred;STICKLINE(D1

    付出 收获
  • 通达信三共振KDJ选股指标公式

    通达信三共振KDJ选股指标公式

    TJ1:=CROSS(KDJ.K,KDJ.D);TJ2:=CROSS(MA(C,5),MA(C,10));TJ3:=CROSS(MA(V,5),MA(V,10));XG:TJ1ANDTJ2ANDTJ3;

    付出 收获
  • 通达信红绿飘带主图指标公式

    通达信红绿飘带主图指标公式

    EMA13:=EMA(C,13),COLOR09B7EA;EMA1:EMA(EMA13,3);EMA2:EMA(EMA1,3);EMA3:EMA(EMA2,3);DRAWBAND(EMA1,RGB(233,28,196),EMA3,RGB(0,255,0));

    付出 收获
  • 通达信新突破平台选股指标公式

    通达信新突破平台选股指标公式

    W1:=C=HHV(C,15);W2:=BARSLAST(W1);AA1:=MA(CLOSE,20);放量:=VOL>REF(VOL,1);突破平台XG:CROSS(C,W2)AND放量ANDC>AA1;

    付出 收获
  • 通达信黄忠战秦琼指标公式

    通达信黄忠战秦琼指标公式

    DIFF:EMA(VOL,12)-EMA(VOL,26),LINETHICK1,COLORWHITE;DEA:EMA(DIFF,9),COLORBLUE;MACD:DIFF-DEA,COLORSTICK;IF(DIFF>=REF(DIFF,1),DIFF,DRAWNULL),COLORYELLOW,LINETHICK3;MA5:MA(C,5),COLORGREEN,;IF(MA(C,5)>=REF(MA(C,5),1),MA(C,5),DRAWNULL),COLORRED,LINETHICK3;

    付出 收获
  • 通达信涨停后大涨选股指标公式

    通达信涨停后大涨选股指标公式

    AA:=C=ZTPRICE(REF(CLOSE,1),0.1);BB:=BARSLAST(AA);XG:BB>2ANDBBMA(C,10),BB)ANDC/REF(C,1)>=1.08ANDC>REF(C,BB);

    付出 收获
  • 通达信急跌猛涨选股指标公式

    通达信急跌猛涨选股指标公式

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;A1:=C/REF(C,1)>1.095;B1:=C>O;AB:CROSS(J,3.8)ANDHHV(H,11)/REF(C,1)>1.11ANDREF(V,1)

    付出 收获
 77    上一页  1  2  3  4  5  6  7  8  9  10  11  下一页